process_2s-noplate

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
Next revision
Previous revision
process_2s-noplate [2021/01/11 20:03]
benh
process_2s-noplate [2022/07/15 16:37] (current)
benh
Line 1: Line 1:
 ==== Double Sided, No Plating ==== ==== Double Sided, No Plating ====
 +\\
 +//(Some common errors and solutions are listed after the process steps.)//\\
 +\\
 +**Before starting, make sure:**
 +  * [[https://​gtvault.sharepoint.com/:​w:/​s/​HiveMakerspace/​EVBq41QPV51FvAhi3I_zkAUBqOHfQh_ylA_ddHQ4ZyzPGA?​e=cO0su7|you'​re logged into SUMS]];
 +  * [[https://​gtvault.sharepoint.com/:​w:/​s/​HiveMakerspace/​EY2LyqOt_o9Pr8JPhp6u26cBxRIilQx5lEn7qFY9cZ2SoA?​e=nH5y1X|the ProtoMat and software are running]]; and
 +  * [[https://​gtvault.sharepoint.com/:​w:/​s/​HiveMakerspace/​EbBDlXvWlSVItrI0YtYitGoBxD4IAhapi2-ZIFklbZFu_w?​e=rjlMci|the ProtoLaser and software are on and warming up]].
  
-Before starting, make sure: +**Step 1:** [[https://gtvault.sharepoint.com/:w:/s/HiveMakerspace/EVU4FeAXtdBLmLRg28Gp1XkBkJj_OcnjsgNE_SWZ_LaIYg?e=0bBHpq|Process setup and first drilling on the ProtoMat]]
-  ​[[https://​docs.google.com/​document/​d/​1y6qYp7Tv8lrvHjeBfjXF7t3Xf4442x8UzIu57bmN_Nc/​edit?​usp=sharing|you'​re logged into SUMS]]; +
-  ​[[https://​docs.google.com/​document/​d/​1tKj2HkHCQ8RM09Q0a0PphZlWCgmuA4eVphwEWvrsnhc/​edit?​usp=sharing|the ProtoMat and software are running]]; and +
-  ​* [[https://docs.google.com/document/​d/​1ni6ZMIp7A1YNk7fruk6TA6x-7CXlVUl-xI4Tt_hdHEo/​edit?​usp=sharing|the ProtoLaser are software are on and warming up]]. +
- +
-Step 1[[https://docs.google.com/​document/​d/​1z67U7quFQ2fclWWpJhwjuKuP1tThYhn1iTQfWKsAJ7Q/edit?usp=sharing|Process setup and first drilling on the ProtoMat]]+
  
   * After completion of Step 1, the ProtoMat will pause at a step called "Flip Material"​.   * After completion of Step 1, the ProtoMat will pause at a step called "Flip Material"​.
Line 13: Line 15:
   * Move to the ProtoLaser, and continue with Step 2.   * Move to the ProtoLaser, and continue with Step 2.
  
-Step 2: [[https://docs.google.com/document/d/12wh_QeFDMwJ3yHM_1vKg2GOl59GsFNlvb-bEEM9CVig/edit?usp=sharing|Etching with the ProtoLaser]]+**Step 2:** [[https://gtvault.sharepoint.com/:w:/s/HiveMakerspace/ERfKdS6GbVpJo6k_gJ1MgLgB3VVaU7ckSrJCkb4FGMK1IA?e=1rAYmW|Etching with the ProtoLaser]]
  
-Step 3: [[https://docs.google.com/document/d/1uAXuYXLWbGZ9QXFLtfK_cNIoK9yKyPrC-1UqUaSmDzk/edit?usp=sharing|Routing with the ProtoMat]]+**Step 3:**[[https://gtvault.sharepoint.com/:w:/s/HiveMakerspace/Edjj8jMNM41GlLnyGoimobUBNnqyUsva7KgEmdtWk4Ceow?e=brYMfK|Routing with the ProtoMat]]
  
 +----
 === Common Issues === === Common Issues ===
-  ​Some issue+ 
 +  ​**ProtoMat - Software cannot connect to the tool** 
 +First, make sure the ProtoMat hardware is on; if it's on already, there will be a red light under the toolhead (for the camera), and the status light on the toolhead should be at least blinking green. If it's not on, turn it on by toggling the green switch located underneath the cover, to the right of the working table, above the main power cable. Once you've confirmed the hardware is on, in the software, in the main toolbar (with the File menu), click “Machining” > “Connect”. Make sure that “S103” is selected in the dropdown menu and click “Connect”. Let the connection process happen, and then try the fabrication again. 
 + 
 +  * **ProtoMat - My gerber/​drill file didn’t show up on the CAM view.** 
 +You probably forgot to assign it a layer. If this happens, the software will put the gerbers onto their own layers that are named with the gerber'​s name. Try re-importing the files, and make sure you’ve assigned each file a Layer/​Template (see figure 11). Also make sure to delete the incorrectly-generated layers (right-click and select "​Delete"​). 
 + 
 +  * **ProtoMat - The tool didn't drill out my holes!** 
 +You likely forgot to import the drill file. If so, you'll have to restart the project over again. Sorry. Alternatively,​ the tool may have failed to pickup the bit correctly. In this case, come find a PI. 
 + 
 +  * **ProtoMat - The tool exchange was botched!** 
 +Stop the process as soon as possible, if it's still running, even by lifting the lid. Go get a PI. If they don't know what to do, ask them to message our Slack channel.  
 + 
 +  * **ProtoMat - The drill hits are incorrect, or the routing path was wrong!** 
 +There are a couple of possible reasons for this.  
 +    - You may not have imported the drill file or the board outline gerber correctly.  
 +    - The bits in the magazine may have been incorrect. 
 +    - The tool may have done something silly. 
 +In any of these cases, there is no good solution other than to restart the project and double check all of these (if possible) before starting to re-process. Sorry. 
 + 
 +  * **ProtoLaser - The pre-toolpath file did not import correctly.** 
 +It’s likely that you either did not save at the correct point in the process, you saved over the pre-toolpath file, or you are trying to import the wrong file. Double check all of this. If you’re certain you did it correctly, get a PI. 
 + 
 +  * **ProtoLaser - The fiducials did not move/moved incorrectly when I moved the design during "​Placement"​.** 
 +Sometimes, when placing the board, the fiducials move in the opposite direction as the board. This is a known bug! You can either: try estimating the location of the fiducials and starting the process; start a new document; restart the software; or restart the hardware. (The latter two require a fresh 20 minute warmup for optimal performance.) 
 + 
 +  * **ProtoLaser - The bottom/top didn’t etch completely.** 
 +You can either restart the process entirely (hit the Play button, see figure 32) or right click on “Top Side” (or “Bottom side”) under “Processing” on the left, and click “Process from here” to restart the top (or bottom) side processing with top (or bottom) side alignment. Do first check to see if you can manually remove the strips, either with a scour pad or with a microscope and tweezers/a knife. It's usually faster, and less likely to ruin your board. 
 + 
 +  * **ProtoLaser - The board is/is not flipped in the Processing tab.** 
 +On the left of the screen, make sure nothing is selected under “Processing”. If there is, hold down either CTRL (on Windows) or the command key (on Mac) and then left click to de-select it. If that doesn’t fix it, you can select either “Bottom Side” or “Top Side” (again, on the left) to force the correct orientation. You can try starting the project over again if this doesn’t solve it as well. Sometimes, the software has bugs. 
 + 
 +  * **ProtoLaser - Insufficient pressure** 
 +    * //​Potential ​issue:// The vacuum hose may be disconnected from the extraction hood. 
 +      * Lift the door. The extraction hood is the plastic bit that the laser comes out of. There is a hose that should run from that to the back of the machine (still all inside the main bay). Make sure that its snugly inserted on both ends. 
 +    * //Potential issue:// The vacuum system may not be on or working strongly enough. 
 +      * Confirm that the vacuum system is on.The vacuum system is the tall white box to the tool’s right. On the front panel, at the bottom, there should be some buttons. Try increasing the suction pressure. 
 +    * //Potential issue:// The vacuum hose(s) may be clogged. 
 +      * There are two vacuum hoses. One runs from the extraction hood (the round plastic bit inside the main bay) to the rear interior wall of the tool, and the second runs from the outside backside of the tool to the vacuum system (the tall white box to the tool’s right). You should be able to remove both of these and check for clogs. 
 + 
 +  * **I'm having other issues.** 
 +Please check out our [[pcb-help|Knowledge Base]] for additional Q&As, tips, tricks, and solutions to common processing errors.  
  • process_2s-noplate.1610413408.txt.gz
  • Last modified: 2021/01/11 20:03
  • by benh